You should install and activate and configure the woocommerce plugin before activating the Taxi theme !
if you steel have this problem contact me here hello@kimarotec.net